Seite 2 von 2 ErsteErste 12
Zeige Ergebnis 11 bis 19 von 19

Thema: Verdeckschalter tot

  1. #11
    Erfahrener Benutzer Benutzerbild von Mathes
    Registriert seit
    21.09.2011
    Ort
    Bad Malente
    Beiträge
    1.790
    Danke
    1.007
    Bedankt 640 mal in 423 Beitrag

    Standard

    Moin Moin aus dem Norden,

    ich habe jetzt das Verdecksteuergerät zu ESP Elektronik zum überprüfen geschickt. Ich werde berichten.

    VG. Mathias
    Wenn jemand kein Dach über dem Kopf hat muß man nicht in jedem Fall Mitleid haben.

  2. #12
    Neuer Benutzer
    Registriert seit
    21.08.2020
    Ort
    Visselhövede
    Beiträge
    5
    Danke
    0
    Bedankt 0 mal in 0 Beitrag

    Standard

    soll es DIE FIRMA EPS sein?
    habe mein Steuergerät auch dort zur reparatur
    Frage: wie ist die Anweisung zum Einbau, Batterie abklemmen und nach Einbau und Anschluss der Stecker wieder anklemmen?

    freue mich auf Ihre Antwort und Kontakt zum Erfahrungsaustausch

  3. #13
    Erfahrener Benutzer
    Registriert seit
    28.09.2014
    Ort
    Bad Oeynhausen
    Beiträge
    320
    Danke
    70
    Bedankt 179 mal in 98 Beitrag

    Standard

    Zitat Zitat von neuer Schrauber Beitrag anzeigen
    soll es DIE FIRMA EPS sein?
    habe mein Steuergerät auch dort zur reparatur
    Frage: wie ist die Anweisung zum Einbau, Batterie abklemmen und nach Einbau und Anschluss der Stecker wieder anklemmen?

    freue mich auf Ihre Antwort und Kontakt zum Erfahrungsaustausch
    Hallo Kollege,

    eine kurze Vorstellung von Dir und Deinem Fahrzeug würde den Erfahrungsaustausch sicherlich befeuern. Ansonsten wird es recht still bleiben........

    Gruß
    Norbert
    R129 - SL 320

  4. Der folgende Benutzter bedankte sich bei dir Norbert1 wegen dem sinnvollen Beitrag:

    Mathes (25.08.20)

  5. #14
    Neuer Benutzer
    Registriert seit
    21.08.2020
    Ort
    Visselhövede
    Beiträge
    5
    Danke
    0
    Bedankt 0 mal in 0 Beitrag

    Standard


    Hallo und guten Tag Norbert
    danke für Deine mail. Also ich habe seit 2 Jahren einen 320 SL Baujahr 1997 km Stand ca. 110.000
    habe diesen Wagen eher nicht gesucht, aber von einem Freund erworben, der sich trennen wollte.
    Ich schraube schon sehr sehr lange, aber an wesentlich älteren Baujahren...ab 1917 bis 60er Jahre.
    Somit ist dieser 129 er das erste moderne auto mit so viel Elektronik....
    Bin also für alle Informationen zu den Tücken diesen Autos sehr empfänglich.
    Mein Wohnort: 27374 Visselhövede
    mit besten Grüßen
    klaus



  6. #15
    Erfahrener Benutzer Benutzerbild von Mathes
    Registriert seit
    21.09.2011
    Ort
    Bad Malente
    Beiträge
    1.790
    Danke
    1.007
    Bedankt 640 mal in 423 Beitrag

    Standard

    Moin Klaus,

    willkommen. Hast recht hab mich vertippt. Firma heißt EPS. Ich hatte dort schon 2x Steuergeräte entweder zur Prüfung oder zur Reparatur und bin freundlich und kompetent bedient worden.

    VG. Mathias
    Wenn jemand kein Dach über dem Kopf hat muß man nicht in jedem Fall Mitleid haben.

  7. #16
    Erfahrener Benutzer Benutzerbild von Driver
    Registriert seit
    01.01.2010
    Ort
    nirwana
    Beiträge
    1.017
    Danke
    24
    Bedankt 188 mal in 153 Beitrag

    Standard

    Überspannung am R129


    einmal langt und das VSG ist fertig

    der 2. Klassiker Auto über Starthilfe starten
    und bei laufendem Motor Starthilfekabel abziehen
    was passiert leere Batterie beim abziehen regelt der Regler der Lichtmaschine kurz auf Anschlag
    das reicht für das Verdecksteuergerät zum sich verabschieden
    abhilfe vor abziehen des Kabels Alle Verbraucher an Sitzheitzung Gebläse Licht .... dann bringt die Lima nicht die Spannungsspitze

    mfg
    Peter
    Jagdludenfahrer

  8. #17
    Neuer Benutzer
    Registriert seit
    21.08.2020
    Ort
    Visselhövede
    Beiträge
    5
    Danke
    0
    Bedankt 0 mal in 0 Beitrag

    Standard

    Danke für diesen Hinweis Peter, habe ich verstanden.....
    1. auf der Fahrerseite ist bei mir am 320 SL kein Endschalter zur Unfallerkennung montiert
    rechts muss ich nochmal genauer nachsehen
    2.Das Dach Funktioniert einwandfrei....aber
    die konstrollleuchte Bügel ist immer an
    der wippschalter blinkt wenn Bügel unten
    blinkt nicht wenn der Bügel oben ist....
    das Blinken hört auf, sobald der Bügel einige cm hochgefahren ist....
    Hast du einen Tip für mich ?
    grüße von Klaus



  9. #18
    Erfahrener Benutzer Benutzerbild von Driver
    Registriert seit
    01.01.2010
    Ort
    nirwana
    Beiträge
    1.017
    Danke
    24
    Bedankt 188 mal in 153 Beitrag

    Standard

    Der Überrollbügel hat Mikroschalter Endlage unten soweit ich mich erinnere

    Ich hab gerade nochmal geschaut ist der Bügel bei mir unten macht er das Verdeck auf und zu und lässt den Bügel unten
    fahr ich den Bügel etwas hoch fährt er den Bügel runter am Ende fährt er den Bügel dann aber hoch

    der Wippschalter (du meinst den für den Bügel?) blinkt nur im Fehlerfall

    alternativ lösch mal den Fehlerspeicher für das Verdeck

    hast du noch die "alten Sicherungen " verbaut ?

    dann alle Kontakte reinigen und neue Sicherungen verbauen

    oder zumindest sauberschleifen

    eine letzte Methode "spinnende VSG" zu heilen ist 2 Tage ausbauen
    das hat bei einem bekannten geholfen dann lief das wieder

    war ne witzige Sache der leiht sich eines aus das ausgeliehene hatte einen roten Punkt

    er baut seines aus es fängt regnen an offenes Auto in die Garage
    nach 2 Tagen hat er 2 Steuergeräte liegen was war welches ??
    beide funktionierten ...
    den roten Punkt hat er nicht gesehen

    das läuft heut noch

    mfg
    Peter

    P.S. Hardwaremäßig gibt es 3 Varianten der Verdecksteuergeräte

    Softwaremäßig gibt es sicher über 100 Versionsstände
    Geändert von Driver (29.08.20 um 23:20 Uhr)
    Jagdludenfahrer

  10. #19
    Neuer Benutzer
    Registriert seit
    21.08.2020
    Ort
    Visselhövede
    Beiträge
    5
    Danke
    0
    Bedankt 0 mal in 0 Beitrag

    Standard

    hallo Peter.....also bei mercedes Fehler ausgelesen und einen gelöscht....
    dieser Fehler war offensichtlich entstanden durch den Fehler im Steuermodul
    für das Verdeck...
    Jetzt alles perfekt...
    Wichtig ist offensichtlich, dass die Batterie immer ausreichend geladen ist.
    Also bei längerer Standzeit geeignetes Ladegerät zur Pflege anschliessen.
    grüße von Klaus


Ähnliche Themen

  1. Lampe im Verdeckschalter
    Von Simi im Forum Lack und Verdeck
    Antworten: 2
    Letzter Beitrag: 21.03.16, 13:02
  2. Verdeckschalter
    Von QBI im Forum Lack und Verdeck
    Antworten: 2
    Letzter Beitrag: 08.03.15, 19:18
  3. Fensterheber und Verdeckschalter
    Von jonathonheart im Forum Allgemeines
    Antworten: 1
    Letzter Beitrag: 16.08.10, 16:55
  4. Verdeckschalter
    Von Schwarzwälder im Forum Lack und Verdeck
    Antworten: 5
    Letzter Beitrag: 23.07.10, 16:12
  5. Verdeckschalter futsch...
    Von dave hd im Forum Elektrik und Navigation
    Antworten: 3
    Letzter Beitrag: 16.07.10, 10:10

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •