Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

{myadvertisements[zone_1]}
Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

Teilausfälle in der Segmentanzeige des Klimabedienteils - Wo reparieren lassen?
#1

Hallo zusammen,

in meinem R129 von 2000 spinnt die Anzeige für das Klimabedienteil hin und wieder, wobei es in letzter Zeit mehr wird. Immer wieder fehlen einzelne Segmente in der Anzeige. Ein fester Druck aufs Display bringt sie meistens für eine gewisse Zeit zurück. Ich denke, da werden die Klebestellen für die Leiterbahnen langsam den Geist aufgeben. So etwas ähnliches hatte ich vor vielen Jahren schon einmal am W210, dort waren es die Segmentanzeigen im Kombiinstrument. Seinerzeit gab es spezialisierte Betriebe, die das für kleines Geld dauerhaft reparieren konnten.

Hat hier jemand Erfahrung mit einem solchen Betrieb für das Klimabedienteil im R129?
Wäre dankbar für eine oder zwei Empfehlungen, gerne im Großraum Frankfurt/Main, dann würde ich hinfahren anstatt das Dinge auszubauen und mit einem Paketdienstleister hinzuschicken.

Danke!

Gruß
JK
Zitieren
{myadvertisements[zone_3]}
#2

Hallo JK,
falls Du etwas technisches Geschick hast, kannst Du das auch selber erledigen. Ich hatte das selbe Problem und habe mir vom Verwerter ein Bedienteil vom W202 (C-Klasse) gekauft. Leider wurde von dem Bedienteil die Warm/Kalt Einstellung der mittleren Luftdusche nicht angesprochen. Ich glaube jedoch, dass man die Bedienteile auch umprogrammieren kann. Das müsste ich allerdings nochmal nachschauen, ob es möglich ist. Da ich das damals noch nicht wusste, habe ich beide Bedienteile aufgemacht und die Display´s getauscht. Zum Auseinanderbauen musst Du die Fassung mit Birne ausbauen und dann die drei oder vier Haltenasen auf den Ober und Unterseite runterdrücken bzw hochhebeln und dabei vorschichtig das VorderTeil vom Hinterteil durch ziehen trennen. Bitte NICHT versuchen vor dem Auseinanderziehen die Tasten zu entfernen, die gehen dann nämlich kaputt. Ich habe damals für das Bedienteil 50.- Euro bezahlt. Das war allerdings ein Freundschaftspreis, normal so um die 100.- Euro. Ich habe in Hamburg keinen gefunden, der das Bedienteil repariert. Pixelfehler beim BMW Display ja, aber diese Anzeige nein.

Gruß
Zitieren
{myadvertisements[zone_3]}
#3

Hallo ex E30 cabrio fahrer,

danke für Deinen Hinweis und Deine Beschreibung, sich aus zwei Displays wieder eins zu machen. Aber ich würde es lieber machen lassen, denn zum einen kostet das zweite Display auch Geld, zum zweiten weiß ich nicht, ob dort die Segmentanzeige noch geht (und falls ja, wie lange) und zum dritten habe ich für solche Basteleien nicht so die Geduld (und Zeit).
Mir wäre es lieber, ich fände jemanden, der weiß, was er da tut, weil er es professionell macht. Und ja, er (oder sie) darf damit ruhig Geld verdienen, vom Geldverdienen leben wir alle.

Daher noch einmal meine Frage in die Runde:
Kennt jemand das Problem und hat es schon einmal professionell beheben lassen?

Ich habe mittlerweile die große Suchmaschine schon ein wenig bemüht, da kommen aber keine richtig überzeugenden Angebote, die meisten beziehen sich auf das alte Display, das vor MJ 1997 montiert war.
Ggf. werde ich mal einen oder zwei Anbieter anrufen, die sind allerdings alle weiter weg von Frankfurt (Düren oder die Gegend um Münster).

Wäre für weitere Hinweise dankbar!

JK
Zitieren
{myadvertisements[zone_3]}
#4

schau mal hier

https://www.car-radio.de/product_info.ph...nteil.html



Sent from my iPhone using Tapatalk
Zitieren
{myadvertisements[zone_3]}
#5

Hallo, ist zwar schon ein älterer Treat, aber bei vielen sind die Pixelausfälle wohl noch aktuell.
Ich habe es bei meinem Bedienteil selbst wider hinbekommen.
Man besorgt sich hochwertiges Kontaktspray für Schieberegler und Potis aus dem Elektronikhandel.
Kein WD 40 oder sowas. Bedienteil mit den Radioklammern nach vorne ziehen und die Tasten von hinten und
vorne einsprühen. Dann die Tasten alle mehrmals betätigen.
Dann müssten alle Anzeigen wieder funktionieren.
Gruss an alle
Wolfgang
Zitieren
{myadvertisements[zone_3]}


Möglicherweise verwandte Themen…
Thema / Verfasser Antworten Ansichten Letzter Beitrag
Letzter Beitrag von Harrie
14.01.14, 19:57

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
{myadvertisements[zone_2]}