Seite 1 von 2 12 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 18

Thema: Leuchtweitenregulierung ohne Funktion

  1. #1
    Neuer Benutzer Errungenschaften:
    VeteranTagger Second Class5000 Experience Points

    Registriert seit
    02.05.2010
    Ort
    Bad Gandersheim
    Beiträge
    10
    Danke
    0
    Bedankt 0 mal in 0 Beitrag

    Standard Leuchtweitenregulierung ohne Funktion

    Hallo zusammen,

    ich habe heute bei meinen Frontscheinwerfern die Streuscheiben
    gewechselt und musste dazu die Scheinwerfer ausbauen.

    Nach dem Einbau funktioniert auf beiden Seiten die Leuchtweiten-
    regulierung nicht mehr, obwohl der Schlauch jeweils ordnungsgemäß
    wieder angebracht wurde und dicht ist.Gibt es noch irgendeinen
    Trick bei der Sache um evtl. wieder Druck aufzubauen oder hat
    vielleicht jemand sonst irgendeine Idee.

    Danke für eure Hilfe !

    Jörg

  2. #2
    Der den Orden nicht will Errungenschaften:
    Three FriendsYour first GroupVeteranCreated Album picturesTagger First Class
    Benutzerbild von brett_pit
    Registriert seit
    01.09.2008
    Ort
    kl. Kuhdorf in Hessen
    Beiträge
    3.273
    Danke
    253
    Bedankt 851 mal in 516 Beitrag

    Standard

    Zitat Zitat von SL-Benz Beitrag anzeigen
    Hallo zusammen,

    ich habe heute bei meinen Frontscheinwerfern die Streuscheiben
    gewechselt und musste dazu die Scheinwerfer ausbauen.

    Nach dem Einbau funktioniert auf beiden Seiten die Leuchtweiten-
    regulierung nicht mehr, obwohl der Schlauch jeweils ordnungsgemäß
    wieder angebracht wurde und dicht ist.Gibt es noch irgendeinen
    Trick bei der Sache um evtl. wieder Druck aufzubauen oder hat
    vielleicht jemand sonst irgendeine Idee.

    Danke für eure Hilfe !

    Jörg
    Hallo Jörg ,

    da gibt es keinen besonderen Trick - Da das System pneumatisch ist reicht das einfache Aufstecken des Schlauches - Eine Entlüftung wie bei hydraulischen Systemen ist nicht erforderlich.

    Der Fehler muss also woanders liegen. Bist Du denn sicher, das die Leuchtweitenregulierung vorher (noch) funktioniert hat und nicht da schon fest saß

    LG Thomas
    Selbstmord ist die konsequenteste Art der Selbstkritik

  3. #3
    Neuer Benutzer Errungenschaften:
    VeteranTagger Second Class5000 Experience Points

    Registriert seit
    02.05.2010
    Ort
    Bad Gandersheim
    Beiträge
    10
    Danke
    0
    Bedankt 0 mal in 0 Beitrag

    Standard

    Ja, die Leuchtweitenregulierung hat vorher definitiv funktioniert
    und ich wüßte auch nicht was beim Wechsel der Streuscheiben
    schief gelaufen sein sollte.Die alten wurden abgebaut und die
    neuen aufgesteckt und eingeclipst.Dann alle Kabel und die Schläuche
    der Leuchtweitenregulierung wieder dran und fertig.

    Werde wohl nochmal alles zerlegen müssen.Läuft die LWR über die
    Zentralverriegelungpumpe oder gibt es da separat etwas ?

    Jörg

  4. #4
    Suerlänner
    Gast

    Standard

    Und Tschüß
    Geändert von Suerlänner (23.09.11 um 10:32 Uhr)

  5. #5
    Erfahrener Benutzer Errungenschaften:
    Three FriendsVeteranTagger First Class50000 Experience Points

    Registriert seit
    19.07.2007
    Ort
    im Norden
    Beiträge
    4.447
    Danke
    144
    Bedankt 1.021 mal in 649 Beitrag

    Standard

    Hallo !

    Ui ! Das kannte ich noch nicht !
    Bis zu welchem Modelljahr ist denn die Leuchtweitenregulierung pneumatisch??? :-O
    Bei meinem 97er und 99er ist sie beide male elektrisch mit einem im Scheinwerfer verbautem Motor.
    Wann wurde das denn geändert?

    Gruß,

    Patrick
    230.475
    129.063

  6. #6
    Der den Orden nicht will Errungenschaften:
    Three FriendsYour first GroupVeteranCreated Album picturesTagger First Class
    Benutzerbild von brett_pit
    Registriert seit
    01.09.2008
    Ort
    kl. Kuhdorf in Hessen
    Beiträge
    3.273
    Danke
    253
    Bedankt 851 mal in 516 Beitrag

    Standard

    Zitat Zitat von KaeptnNemo Beitrag anzeigen
    Hallo !

    Ui ! Das kannte ich noch nicht !
    Bis zu welchem Modelljahr ist denn die Leuchtweitenregulierung pneumatisch??? :-O
    Bei meinem 97er und 99er ist sie beide male elektrisch mit einem im Scheinwerfer verbautem Motor.
    Wann wurde das denn geändert?

    Gruß,

    Patrick
    Hallo Patrick ,

    bei den Vormopslern ist die LWR definitiv pneumatisch angesteuert - Mit der selben Pumpe wird auch die ZV versorgt.

    Wann genau die Änderung war, kann ich nicht sagen, aber mit Mops1 kamen die Xenon-Scheinwerfer vorne als Extra - ...und die hatten definitiv eine elektrische LWR. Daher meine Vermutung: Änderung mit Mops1

    LG Thomas
    Selbstmord ist die konsequenteste Art der Selbstkritik

  7. #7
    Neuer Benutzer Errungenschaften:
    VeteranTagger Second Class5000 Experience Points

    Registriert seit
    02.05.2010
    Ort
    Bad Gandersheim
    Beiträge
    10
    Danke
    0
    Bedankt 0 mal in 0 Beitrag

    Standard LWR ohne Funktion

    Ja, die LWR bei meinem 91-er 500 SL wird noch mit Unterdruck
    angesteuert.Die Schläuche sind, wie bereits gesagt, wieder installiert,
    aber leider funktioniert die Regelung nicht.

    Ich habe mal am Verstellrädchen neben dem Lichtschalter gelauscht
    und dort ist, wenn man den Regler verstellt, ein Zischgeräusch zu
    vernehmen.Kann es sein, dass auch Unterdruckleitungen an den
    Regler gehen oder woher könnte das Geräusch stammen.Ich meine
    es war früher nicht vorhanden.

    Da das Auto zum TÜV muss ist es sehr ärgerlich, denn ich denke mal,
    dass der Prüfer so keine Plakette erteilen wird.Die stellen sich ja oftmals
    sehr an.

    Jörg

  8. #8
    Erfahrener Benutzer Errungenschaften:
    Three FriendsVeteranTagger First Class50000 Experience Points

    Registriert seit
    19.07.2007
    Ort
    im Norden
    Beiträge
    4.447
    Danke
    144
    Bedankt 1.021 mal in 649 Beitrag

    Standard

    ich würds drauf ankommen lassen...meine TÜV-Untersuchung hat keine 5 Minuten gedauert. Und währenddessen hab ich noch den einen Scheinwerfer in der Höhe angepasst :-D
    Und dann hast du genug Zeit zu suchen, es kann ja eigentlich nur ein abgegangener/gerissener Schlauch sein !

    Gruß,

    Patrick
    230.475
    129.063

  9. #9
    Erfahrener Benutzer Errungenschaften:
    Three FriendsVeteranCreated Album picturesTagger First Class25000 Experience Points
    Benutzerbild von XL-Andi
    Registriert seit
    17.08.2009
    Ort
    Olfen
    Beiträge
    2.297
    Danke
    118
    Bedankt 195 mal in 172 Beitrag

    Standard !

    wenn du irgendwo den Lichtschalter mit ADS Schalter bekommst kannst du den verbauen und dann damit zum Tüv fahren,dann kommen die garnicht darauf das es eine pneumatische Regulierung gibt an dem Fahrzeug.Das Rädchen wird einfach hinter der neuen Blende geschoben und dort belassen.So habe ich das auch gemacht da ich Xenons habe mit automatischer Regelung,war dann beim TÜV undd alles ging glatt obwoll der Prüfer ein scharfer war.Ist schnell umgerüstet der kommplette Schalter und den habe ich schon für 15 Euro im Netz gesehen ohne Lichtschalter den du ja hast.

    Andreas
    Geändert von XL-Andi (23.02.11 um 10:17 Uhr)
    " alles wird gut "

  10. #10
    Original ? Muss nicht ! Errungenschaften:
    Three FriendsVeteranCreated Album picturesTagger First Class25000 Experience Points
    Benutzerbild von Youngtimer
    Registriert seit
    13.08.2008
    Ort
    bei Hamburg
    Beiträge
    1.929
    Danke
    39
    Bedankt 260 mal in 179 Beitrag

    Standard

    Hallo Jörg !

    An das ''Verstellrädchen'' gehen hinten 3 Schläcue ran, die mit einer Art ''Bajonett-Plastik-hält-nicht-lange''-Halterung angeklipst sind. Kommste ganz einfach ran, wenn Du den Lichtschalter ziehst (Lappen/Zange) und die Überwurfmutter hinterm Lichschalter rausdrehst, Dann hast das ganze Gehäude mit dem LWR-Schlater in der Hand.
    Stimmt schon, dass die sehr leicht abgehen - aber wenn Deine LWR vor der aktion mit dem SW noch funzten.... Aber das Zischen sagt natürlich was anderes. Schau mal nach, ist 10 Min. Aufwand.
    VG
    Andreas

    ____________________________________________

    "Erst wenn der letzte Lorinser verschrottet, der letzte Brabus verschifft und der letzte AMG geschlachtet ist, wird man feststellen, dass man SL-Tuning Fahrzeuge nicht zurückbringen kann...

Ähnliche Themen

  1. Sitzheizung ohne Funktion
    Von hotte im Forum Elektrik und Navigation
    Antworten: 27
    Letzter Beitrag: 02.03.14, 09:51
  2. Funk-Zentralverriegelung ohne Funktion
    Von dagobert im Forum Elektrik und Navigation
    Antworten: 2
    Letzter Beitrag: 01.05.10, 23:09
  3. 3.Bremsleuchte ohne Funktion
    Von Schattenparker61 im Forum Elektrik und Navigation
    Antworten: 9
    Letzter Beitrag: 09.03.10, 20:02
  4. Überrollbügel ohne Funktion
    Von betriebsbereit im Forum Lack und Verdeck
    Antworten: 10
    Letzter Beitrag: 05.05.09, 13:21
  5. Verdeck ohne Funktion
    Von Mattes im Forum Elektrik und Navigation
    Antworten: 5
    Letzter Beitrag: 31.03.09, 18:29

Stichworte

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •