Zeige Ergebnis 1 bis 7 von 7

Thema: Verdeck und Überrollbügel ohne Funktion

  1. #1
    Neuer Benutzer
    Registriert seit
    06.09.2020
    Ort
    Kleinmachnow
    Beiträge
    4
    Danke
    0
    Bedankt 0 mal in 0 Beitrag

    Standard Verdeck und Überrollbügel ohne Funktion

    Hallo,


    bei meinem Mopf2 R129 SL500 aus 2001 öffnet seit kurzem plötzlich das Verdeck nicht mehr.


    Nach dem hydraulischen Öffnen des Verdeckes fuhr ich los und es ertönte aus dem Bereich des Verdeckschalters/Mittelkonsole ein Piepsen. Ich zog den Schalter nochmals, irgendetwas klackte und das Piepen war weg. Nun ging aber nach meiner Ankunft das Verdeck nicht mehr hydraulisch zu, also musste ich es manuell schliessen.


    Aktuelle Situation:

    • Auto fährt ohne Warnpiepsen, Verdeck ist zu,
    • Verdeckschalter fängt nach ca. 20 Sekunden Betätigung an, rot zu blinken,
    • bei Betätigung des Verdeckschalters zum Öffnen fahren die Scheiben herunter und im hinteren Bereich des Überrollbügel klackt beidseitig etwas, dann passiert gar nichts mehr,
    • Der Überrollbügel funktioniert auch nicht mehr bei Betätigung des Schalters, interessant: gleiches Geräusch (Klacken) wie bei Betätigung des Verdeckschalters.



    Vielleicht hilfreich:

    • alle Sicherungen im Kasten vorne und hinten wurden geprüft und getauscht,
    • ca. 1 Woche zuvor wurde eine gründliche Motorwäsche durchgeführt (nur Wasser),
    • in den Tagen davor ist der große Schlauch zum Kühler ein paar Mal abgeflogen -> heißes Kühlwasser wurde im Motorraum verteilt,
    • Verdeckschalter funktioniert definitiv,
    • Batterie ist relativ neu,
    • Batterie wurde abgeklemmt und 5 Minuten später wieder angeklemmt: Verdeck immer noch ohne Funktion,
    • auch Scheiben-Reset (Lenkrad hin und her drehen), Autobahn fahren und Überrollbügel-Schalter lange gedrückt halten waren ohne Erfolg.



    Ich hoffe, dass ihr Ideen habt, und bedanke mich für jede Antwort.


    Mit freundlichen Grüßen,
    Erik

  2. #2
    Erfahrener Benutzer Benutzerbild von Mathes
    Registriert seit
    21.09.2011
    Ort
    Bad Malente
    Beiträge
    1.793
    Danke
    1.011
    Bedankt 641 mal in 423 Beitrag

    Standard

    Moin Moin aus dem Norden,

    der Überrollbügel muß melden das er in abgelegter Position ist, sonst geht das Verdeck nicht. Hast du Elektrische Kenntnisse? Die Fehlersuche nach Fehlersuchanleitung könnte ich die zusenden.

    VG. Mathias
    Wenn jemand kein Dach über dem Kopf hat muß man nicht in jedem Fall Mitleid haben.

  3. #3
    Neuer Benutzer
    Registriert seit
    06.09.2020
    Ort
    Kleinmachnow
    Beiträge
    4
    Danke
    0
    Bedankt 0 mal in 0 Beitrag

    Standard

    Hab eher geringe elektrische Kenntnisse, vielleicht hilft mir deine Fehlersuchanleitung aber trotzdem! Ich hab ihn aber nur selten hochgefahren gehabt. Wie kann ich überprüfen, ob er denn meldet, dass er abgelegt ist? Nach dem Start der Zündung blinken ÜB-Schalter sowie Verdeckschalter kurz rot auf.

  4. #4
    Erfahrener Benutzer Benutzerbild von Mathes
    Registriert seit
    21.09.2011
    Ort
    Bad Malente
    Beiträge
    1.793
    Danke
    1.011
    Bedankt 641 mal in 423 Beitrag

    Standard

    Moin Erik,

    im Schaltplan ist es der Schalter S 83/1 der meldet an das Verdecksteuergerät das der Überrollbügel eingeklappt ist. Kommt dieses Signal nicht beim Steuergerät an legt es nicht los.

    VG. Mathias
    Angehängte Dateien Angehängte Dateien
    Wenn jemand kein Dach über dem Kopf hat muß man nicht in jedem Fall Mitleid haben.

  5. #5
    Neuer Benutzer
    Registriert seit
    06.09.2020
    Ort
    Kleinmachnow
    Beiträge
    4
    Danke
    0
    Bedankt 0 mal in 0 Beitrag

    Standard

    Dankeschön! Mal schauen, wie schlau ich daraus werde. Was würde darauf schließen lassen, dass ein Schalter defekt ist?

    Wo genau befindet sich das Verdecksteuergerät beim 500er Mopf2?

    Was wären weitere Gründe, die so ein Fehlerbild erzeugen könnten?

    VG, Erik

  6. #6
    Erfahrener Benutzer Benutzerbild von Mathes
    Registriert seit
    21.09.2011
    Ort
    Bad Malente
    Beiträge
    1.793
    Danke
    1.011
    Bedankt 641 mal in 423 Beitrag

    Standard

    Moin Moin aus dem Norden,

    als Fehler kann einer der Microschalter in Frage kommen die Verdeckpositionen,die Position der Fenster oder des Überrollbügels melden,oder das Verdecksteuergerät (hinter dem Beifahrersitz unter der Rückbank bzw. Ablage).

    VG. Mathias
    Wenn jemand kein Dach über dem Kopf hat muß man nicht in jedem Fall Mitleid haben.

  7. #7
    Neuer Benutzer
    Registriert seit
    06.09.2020
    Ort
    Kleinmachnow
    Beiträge
    4
    Danke
    0
    Bedankt 0 mal in 0 Beitrag

    Standard

    Danke für deine Tipps Mathias!

    Hab das Problem mit neuen Sicherungen gelöst, das Dach geht wieder!

    vg, Erik

Ähnliche Themen

  1. Verdeck und Überrollbügel ohne Funktion
    Von MercedesR129 im Forum Lack und Verdeck
    Antworten: 23
    Letzter Beitrag: 25.08.16, 20:47
  2. 500 SL Verdeck und Überrollbügel ohne Funktion
    Von juergen2418 im Forum Lack und Verdeck
    Antworten: 22
    Letzter Beitrag: 10.12.12, 18:04
  3. Überrollbügel - Verdeck - Aussenspiegel ohne Funktion
    Von sepp im Forum Fragen und Probleme
    Antworten: 2
    Letzter Beitrag: 15.04.12, 12:01
  4. Überrollbügel ohne funktion
    Von derrote im Forum Elektrik und Navigation
    Antworten: 10
    Letzter Beitrag: 25.05.11, 08:02
  5. Verdeck und Überrollbügel ohne Funktion
    Von mm300 im Forum Lack und Verdeck
    Antworten: 3
    Letzter Beitrag: 20.06.09, 14:17

Stichworte

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •