Seite 1 von 2 12 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 17

Thema: Geschlossenes Verdeck will noch weiter schließen und geht nicht auf

  1. #1
    Neuer Benutzer
    Registriert seit
    12.05.2018
    Ort
    langenbrettach
    Beiträge
    7
    Danke
    0
    Bedankt 0 mal in 0 Beitrag

    Standard Geschlossenes Verdeck will noch weiter schließen und geht nicht auf

    Hallo, bin wegen meines Nachbar neu hier. Ich habe auch lange hier im Forum nach den entsprechenden Beiträgen zum Verdeck gesucht.
    Das Problem: Fzg wurde gefahren und mit geschlossenem Verdeck in der Garage abgestellt. Nach nun ein paar Tagen Standzeit geht das Verdeck nicht mehr auf. Auffällig ist, daß beim Öffnen die Türscheiben herunterlaufen und der Stoffbügel und die Verdeckspitze an der Frontscheibe noch weiter zu gezogen werden. Wie gesagt das Verdeck ist aber schon zu. Wenn ich den Schalter auf schließen drücke, wir der Stoffbügel und die Verdeckspitze ebenfalls nach unten gedrückt.
    Im Fehlerspeicher ist kein Eintrag, blinkt nur ein mal, Schalter blinkt beim Betätigen nicht, Sicherungen und Spannungsversorgung am Steuergerät ist i.O. Spannbügel ebenfalls kein Fehler, Steuergerät über Nacht abgeklemmt, Fzg größer 50KM/h gefahren. Pumpe läuft, Hydrauliköl ist voll.
    So, ich glaube jetzt habe ich alles was durchgeprüft und probiert wurde.
    Was ich aber ich verstehe ist, wenn das Verdeck geschlossen ist und ich es öffnen möchte wieso drückt das verdeck in Richtung zu.
    Beim schließen erkennt es ja daß es geschlossen ist, ansonsten würden doch die Türscheiben nicht hochfahren.
    Meine Vermutung ist, daß das Steuergerät nicht die Ventilblöcke umschaltet oder daß das entsprechende Ventil klemmt / hängt.
    Stromlaufplan habe ich, aber ich weiß nicht wie die Seitenverkleidungen abgehen.
    Hat hierzu schon jemand Erfahrung oder das selbe Problem? oder einen Lösungsvorschlag?

  2. #2
    Erfahrener Benutzer Errungenschaften:
    VeteranCreated Album picturesTagger First Class5000 Experience PointsOverdrive
    Benutzerbild von vhartenstein
    Registriert seit
    06.06.2010
    Ort
    76756 Bellheim
    Beiträge
    505
    Danke
    12
    Bedankt 144 mal in 91 Beitrag

    Standard

    Zunächst wäre mal der Fahrtzeugtyp Vormopf, Mopf, Mopf2...(Baujahr) hilfreich !

    Wie sieht es mit manuellem Öffnen und schließen aus? Schon mal probiert - und was ist dann das Ergebnis danach?

    Gruß
    Volker
    Mein Fahrzeug: 300 SL - Bauj. 02/1990 - Motor: 103 - WDB 1290601F006993

  3. #3
    Erfahrener Benutzer Errungenschaften:
    Three FriendsVeteranCreated Album picturesTagger First Class10000 Experience Points
    Benutzerbild von Mathes
    Registriert seit
    21.09.2011
    Ort
    Bad Malente
    Beiträge
    1.451
    Danke
    861
    Bedankt 561 mal in 365 Beitrag

    Standard

    Moin Moin aus dem Norden

    wenn ein Teil (zb.Überrollbügel) noch weiter schließen will obwohl er am Endanschlag ist kann nur ein Microschalter nicht arbeiten der die Endstellung melden soll.

    VG. Mathias
    Wenn jemand kein Dach über dem Kopf hat muß man nicht in jedem Fall Mitleid haben.

  4. #4
    Erfahrener Benutzer Errungenschaften:
    VeteranCreated Album picturesTagger First Class5000 Experience PointsOverdrive
    Benutzerbild von vhartenstein
    Registriert seit
    06.06.2010
    Ort
    76756 Bellheim
    Beiträge
    505
    Danke
    12
    Bedankt 144 mal in 91 Beitrag

    Standard

    Zitat Zitat von Mathes Beitrag anzeigen
    Moin Moin aus dem Norden

    wenn ein Teil (zb.Überrollbügel) noch weiter schließen will obwohl er am Endanschlag ist kann nur ein Microschalter nicht arbeiten der die Endstellung melden soll.
    Dann allerdings müsste der Verdeckschalter bei "Zündung ein" blinken !

    Gruß
    Volker
    Mein Fahrzeug: 300 SL - Bauj. 02/1990 - Motor: 103 - WDB 1290601F006993

  5. Der folgende Benutzter bedankte sich bei dir vhartenstein wegen dem sinnvollen Beitrag:

    Mathes (25.05.18)

  6. #5
    Neuer Benutzer
    Registriert seit
    12.05.2018
    Ort
    langenbrettach
    Beiträge
    7
    Danke
    0
    Bedankt 0 mal in 0 Beitrag

    Standard

    Danke für die vielen, schnellen Antworten.
    Das Bj. ist 1993. Das Verdeck wurde von Hand noch nicht geöffnet, da ich nicht weiß wie.
    Hat jemand eine Anleitung?
    Ich werde dann am WE mal alle Schalter nach der Übersicht der elektrischen
    Endschalterkonstellation am Steuergerät durchmessen.
    Hierzu müßte ich doch das Steuergerät auch abstecken können und über den "Durchgang" nach Masse messen können?

  7. #6
    Erfahrener Benutzer Errungenschaften:
    VeteranCreated Album picturesTagger First Class5000 Experience PointsOverdrive
    Benutzerbild von vhartenstein
    Registriert seit
    06.06.2010
    Ort
    76756 Bellheim
    Beiträge
    505
    Danke
    12
    Bedankt 144 mal in 91 Beitrag

    Standard

    Zitat Zitat von fische2202 Beitrag anzeigen
    Danke für die vielen, schnellen Antworten.
    Das Bj. ist 1993. Das Verdeck wurde von Hand noch nicht geöffnet, da ich nicht weiß wie.
    Hat jemand eine Anleitung?
    Ich werde dann am WE mal alle Schalter nach der Übersicht der elektrischen
    Endschalterkonstellation am Steuergerät durchmessen.
    Hierzu müßte ich doch das Steuergerät auch abstecken können und über den "Durchgang" nach Masse messen können?
    Na ein Vormopf . Na dann mal schnell manuell öffnen und schließen. Wenn du Glück hast sind die Probleme dann weg. Such dir gerne morgen ne Anleitung raus. Wobei du bei YouTube genug videoanleitungen findest.

    Gruss
    Volker
    Mein Fahrzeug: 300 SL - Bauj. 02/1990 - Motor: 103 - WDB 1290601F006993

  8. #7
    Neuer Benutzer Errungenschaften:
    Veteran1000 Experience Points

    Registriert seit
    20.12.2011
    Ort
    Perth
    Beiträge
    3
    Danke
    0
    Bedankt 0 mal in 0 Beitrag

    Standard

    Hast Du denn keine Benutzeranleitung für Dein Auto ? Da steht alles drin zum Thema Notbetätigung. Hast Du den Spezialschlüssel fürs manuelle Öffnen/Schließen ?

    Fitzcarraldo

  9. #8
    Neuer Benutzer
    Registriert seit
    12.05.2018
    Ort
    langenbrettach
    Beiträge
    7
    Danke
    0
    Bedankt 0 mal in 0 Beitrag

    Standard

    Na dann mal schnell manuell öffnen und schließen. Wenn du Glück hast sind die Probleme dann weg.

    So habe jetzt das Verdeck manuell geöffnet und geschlossen, leider keine Verbesserung. Im Fehlerspeicher ist kein Fehler abgelegt, blinkt nur ein mal.
    Das manuell geöffnete Verdeck schließen geht auch nicht, die Pumpe wird gar nicht aktiviert.
    Beim Schalter betätigen in Richtung öffnen, werden d
    ie Türscheiben abgesenkt,
    aber das Verdeck vorne und der Stoffhaltebügel wird weiter nach unten gedrückt.
    Der Schalter blinkt nicht. So langsam bin ich am Ende mit meinen Ideen. Würde ein Schalter nicht durchschalten oder erreicht werden, so müsste doch ein Fehler abgelegt werden? Hat noch jemand eine Idee?

  10. #9
    Erfahrener Benutzer Errungenschaften:
    VeteranCreated Album picturesTagger First Class5000 Experience PointsOverdrive
    Benutzerbild von vhartenstein
    Registriert seit
    06.06.2010
    Ort
    76756 Bellheim
    Beiträge
    505
    Danke
    12
    Bedankt 144 mal in 91 Beitrag

    Standard

    Da stimmt doch am Ablauf was nicht !

    Öffnen
    a.) Scheiben gehen runter
    b.) Verdeck wird hinten entriegelt und hochgeklappt
    c.) Verdeckdeckel öffnet sich
    d.) jetzt erst entriegelt er vorne .....

    Irgendwas passt nicht - das er bei geschlossenem Dach, Scheiben absenkt und dann "nach vorne" drückt.
    Da Schalter nicht blinkt sollten ja auch alle Endschalter die richtige Position haben.

    Ich tippe jetzt mal "gewagt" auf das Verdeck-Steuergerät !
    Habe irgendwo auch gelesen, das im Verdeck Steuergerät auch Fehler abgelegt werden, die nicht ausgeblinkt werden können und auch nur über Umwege gelöscht werden können.

    Da es sich um einen Vormopf handelt, würde ich mal die Batterie für einige Stunden abklemmen, da die meisten Steuergeräte so "Fehlertechnisch" resettet werden.

    Good Luck !

    Gruß
    Volker
    Mein Fahrzeug: 300 SL - Bauj. 02/1990 - Motor: 103 - WDB 1290601F006993

  11. #10
    Neuer Benutzer
    Registriert seit
    12.05.2018
    Ort
    langenbrettach
    Beiträge
    7
    Danke
    0
    Bedankt 0 mal in 0 Beitrag

    Standard

    Da es sich um einen Vormopf handelt, würde ich mal die Batterie für einige Stunden abklemmen, da die meisten Steuergeräte so "Fehlertechnisch" resettet werden.

    Good Luck !

    Gruß
    Volker

    Danke Volker für die Vorschläge.
    Die Batterie wurde bereits mehrfach über Tage hinweg abgeklemmt. Die Batteriespannung ist auch i.O. Ölstand in der Pumpe ist auch i.O.
    Ich werde mal das Steuergerät öffnen, vielleicht ist was offensichtlich defekt oder durchgebrannt.

    Zitat: ...das im Verdeck Steuergerät auch Fehler abgelegt werden, die nicht ausgeblinkt werden können und auch nur über Umwege gelöscht werden können.
    Weiß jemand wie man an die Fehler herankommt oder auch pauschal löscht??

Ähnliche Themen

  1. ABS Leuchte geht nicht aus, Verdeck lässt sich nicht öffnen usw.
    Von ein_Bremer im Forum Elektrik und Navigation
    Antworten: 9
    Letzter Beitrag: 22.03.16, 22:43
  2. Antworten: 13
    Letzter Beitrag: 06.12.13, 22:51
  3. Verdeck geht nicht richtig
    Von mercedesfreak im Forum Fragen und Probleme
    Antworten: 4
    Letzter Beitrag: 20.08.11, 06:53
  4. Motor zieht nicht und Verdeck geht nicht
    Von thommy-oha im Forum Motor
    Antworten: 41
    Letzter Beitrag: 31.03.11, 23:37
  5. Verdeck geht nicht mehr
    Von thommy-oha im Forum Lack und Verdeck
    Antworten: 6
    Letzter Beitrag: 24.03.11, 20:08

Stichworte

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •