Seite 1 von 2 12 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 19

Thema: Probleme mit Kombiinstrument (Kilometerzähler, Temperaturanzeige, Tankanzeige)

  1. #1
    Erfahrener Benutzer Errungenschaften:
    VeteranCreated Album picturesTagger Second Class5000 Experience Points
    Benutzerbild von uli_sl_280
    Registriert seit
    21.10.2009
    Ort
    Hamburg
    Beiträge
    155
    Danke
    46
    Bedankt 15 mal in 10 Beitrag

    Standard Probleme mit Kombiinstrument (Kilometerzähler, Temperaturanzeige, Tankanzeige)

    Liebe Kollegen.

    lange Zeit war es ruhig bei mir und mein 129er schnurrte wie ein Kätzchen...

    Letzten Herbst ging es los. Irgendwas stellte ich fest, daß die Außentemperaturanzeige lockere 30 Grad zu viel anzeigte. Sooo sommerlich war es dann doch nicht mehr... Im Laufe der Fahrt erkannte ich auch, daß der Kilometerzähler nicht mehr ging. Okay, das wollte ich dieses Frühjahr entspannt angehen.

    Jetzt nach der Winterpause gehen diese Funktionen immer noch nicht (warum auch...), leider ist jetzt hinzugekommen, daß die Tankanzeige auf Reserve bleibt auch wenn ich vollgetankt habe.

    Die Kombination aus fehlendem Kilometerzähler und defekter Tankanzeige "beschleunigt" nun meinen Reparaturantrieb, da man ja so nicht im hoffentlich kommen den Frühling auf Tour gehen möchte.

    Klingt das nach neuem KI oder gibt es andere zentrale Komponenten die dafür verantwortlich sein könnten?

    Schon mal vielen lieben Dank!

    Uli

  2. #2
    teifiteifi Errungenschaften:
    Veteran5000 Experience Points

    Registriert seit
    10.06.2008
    Ort
    Starnberg
    Beiträge
    325
    Danke
    38
    Bedankt 103 mal in 75 Beitrag

    Standard

    Hallo Uli,

    um das Problem überhaupt in Angriff zu nehmen, muß man zuerst einmal Deinen Fahrzeugtyp und Baujahr kennen. Ist der Kilometerzähler noch Rolle oder digital? Funktionieren alle roten Anzeigen beim Einschalten der Zündung? Ziemlich unwahrscheinlich, dass das KI komplett defekt wird. Die Temperaturanzeige ist ohnehin ein Schwachpunkt.

    Ich tippe vorab auf ein Kontaktproblem. Sicherungen schon überprüft?

    Gruß Werner

  3. #3
    129060 Errungenschaften:
    VeteranTagger First Class10000 Experience PointsOverdrive

    Registriert seit
    01.11.2010
    Ort
    Süddeutschland
    Beiträge
    1.580
    Danke
    62
    Bedankt 506 mal in 355 Beitrag

    Standard

    Zitat Zitat von uli_sl_280 Beitrag anzeigen
    ...
    Klingt das nach neuem KI oder gibt es andere zentrale Komponenten die dafür verantwortlich sein könnten?
    Schon mal vielen lieben Dank!
    Uli



    Na dann viel Glück - viele KIs sind überhaupt nicht mehr lieferbar.

    Weder für Geld noch für gute Worte.

  4. #4
    Erfahrener Benutzer Errungenschaften:
    VeteranTagger First Class10000 Experience PointsOverdrive
    Benutzerbild von MikeS
    Registriert seit
    10.11.2011
    Ort
    Bremen
    Beiträge
    445
    Danke
    44
    Bedankt 173 mal in 111 Beitrag

    Standard

    Hallo,
    wenn es ein Vormopf ist, sämtliche Transistoren und vorsorglich Elko`s wechseln und gut ist. Habe ich schon bei mehreren KI`s mit Erfolg erledigt...
    Gruß Mike
    Wer nach allen Seiten offen ist, kann nicht ganz dicht sein...

  5. #5
    Erfahrener Benutzer Errungenschaften:
    VeteranCreated Album picturesTagger Second Class5000 Experience Points
    Benutzerbild von uli_sl_280
    Registriert seit
    21.10.2009
    Ort
    Hamburg
    Beiträge
    155
    Danke
    46
    Bedankt 15 mal in 10 Beitrag

    Standard

    Zitat Zitat von teifiteifi Beitrag anzeigen
    Hallo Uli,

    um das Problem überhaupt in Angriff zu nehmen, muß man zuerst einmal Deinen Fahrzeugtyp und Baujahr kennen. Ist der Kilometerzähler noch Rolle oder digital? Funktionieren alle roten Anzeigen beim Einschalten der Zündung? Ziemlich unwahrscheinlich, dass das KI komplett defekt wird. Die Temperaturanzeige ist ohnehin ein Schwachpunkt.

    Ich tippe vorab auf ein Kontaktproblem. Sicherungen schon überprüft?

    Gruß Werner
    Werner, da hast Du natürlich recht... Es handelt sich um einen SL 280 mit der EZ 5/94. Die Sicherungen wurden schon überprüft... Alle Anzeigen leuchten...

  6. #6
    teifiteifi Errungenschaften:
    Veteran5000 Experience Points

    Registriert seit
    10.06.2008
    Ort
    Starnberg
    Beiträge
    325
    Danke
    38
    Bedankt 103 mal in 75 Beitrag

    Standard

    Dann dürfte der Beitrag von Mike zutreffen. Vielleicht kann er einen Tipp geben, wer das zu aktzeptablem Preis machen kann. Ich würde mir's nicht zutrauen.

    Gruß Werner

  7. #7
    Erfahrener Benutzer Errungenschaften:
    VeteranTagger First Class10000 Experience PointsOverdrive
    Benutzerbild von MikeS
    Registriert seit
    10.11.2011
    Ort
    Bremen
    Beiträge
    445
    Danke
    44
    Bedankt 173 mal in 111 Beitrag

    Standard

    Hallo.
    es gibt einige Firmen im Netz, die KI`s reparieren - ich meine etwas von 250,- EUR Kosten gehört zu haben. Ich als "alter Löter" habe es immer selber erledigt.
    Aber, wie gesagt, Vormopf mit Rollenanzeige. Für die neueren braucht es schon SMD Equipment.
    Gruß Mike
    Wer nach allen Seiten offen ist, kann nicht ganz dicht sein...

  8. #8
    Erfahrener Benutzer Errungenschaften:
    VeteranCreated Album picturesTagger Second Class5000 Experience Points
    Benutzerbild von uli_sl_280
    Registriert seit
    21.10.2009
    Ort
    Hamburg
    Beiträge
    155
    Danke
    46
    Bedankt 15 mal in 10 Beitrag

    Standard

    Danke für die Hinweise. Ich werde mal mit meiner Schrauberwerkstatt sprechen... Hat sonst jemand einen Tipp wo man im Umkreis von Hamburg sonst den Wagen mal hinbringen kann? Bin dann doch eher Fahrer statt Schrauber... :-)

  9. #9
    Erfahrener Benutzer Errungenschaften:
    VeteranCreated Album picturesTagger First Class5000 Experience PointsOverdrive
    Benutzerbild von Sebastian
    Registriert seit
    26.07.2010
    Ort
    Hamburg
    Beiträge
    135
    Danke
    97
    Bedankt 24 mal in 17 Beitrag

    Standard

    Moin Uli,

    ich hatte mein Kombi letztes Jahr mit defektem Kilometerzähler (analog) zu Arpatronik geschickt (wurden hier und/oder im Nachbarforum empfohlen). Für 199,- € lief hinterher wieder alles. Ich habe vorher selber nach Beschreibung einige Kondensatoren getauscht, das hat bei mir leider nicht geholfen.

    Gruß
    Sebastian

  10. #10
    Erfahrener Benutzer Errungenschaften:
    1 year registeredTagger First Class5000 Experience Points
    Benutzerbild von SL_ThinkDifferent
    Registriert seit
    22.03.2015
    Ort
    Bochum
    Beiträge
    147
    Danke
    18
    Bedankt 4 mal in 4 Beitrag

    Standard

    Zitat Zitat von MikeS Beitrag anzeigen
    Hallo.
    es gibt einige Firmen im Netz, die KI`s reparieren - ich meine etwas von 250,- EUR Kosten gehört zu haben. Ich als "alter Löter" habe es immer selber erledigt.
    Aber, wie gesagt, Vormopf mit Rollenanzeige. Für die neueren braucht es schon SMD Equipment.
    Gruß Mike

    Hallo Mike,
    ich würde bei mir gerne vorbeugen und eine komplette Revision durchführen. Die drei Elko's habe ich wohl schon im Auge. Ich habe auch ein Foto mit gekennzeichneten Transistoren gefunden, allerdings etwas unleserlich. Dort steht das es wohl immer BC337 sind. Aber welcher Typ? -16/-25/-40? Ich würde gerne alle verdächtigen (Uhr, ATA Bel., Zähler) direkt tauschen. Und ich bin noch auf der suche von welcher Glühlampe ich wieviele benötige. Ich hätte das Material gerne auf dem Tisch BEVOR ich das KI ausbaue :-)

    Gruß

    Kai
    5 Liter - Der Umwelt zuliebe.

Ähnliche Themen

  1. Kilometerzähler mechanisch
    Von Stoffel11761 im Forum Fragen und Probleme
    Antworten: 11
    Letzter Beitrag: 22.02.18, 11:20
  2. Kilometerzähler und Tageszähler steht !!!
    Von TT 911 3.2 im Forum Elektrik und Navigation
    Antworten: 6
    Letzter Beitrag: 04.09.17, 21:28
  3. Kombiinstrument Walzenzähler Kilometerzähler defekt wo reparieren?
    Von r129liebling im Forum Elektrik und Navigation
    Antworten: 12
    Letzter Beitrag: 03.04.17, 21:59
  4. Kilometerzähler defekt
    Von aci46 im Forum Elektrik und Navigation
    Antworten: 0
    Letzter Beitrag: 07.09.15, 14:12
  5. Kilometerzähler defekt
    Von katumon im Forum Elektrik und Navigation
    Antworten: 11
    Letzter Beitrag: 19.03.15, 12:35

Stichworte

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •