Seite 1 von 4 123 ... LetzteLetzte
Zeige Ergebnis 1 bis 10 von 40

Thema: Verdeck mit seltsamer Fehlfunktion

  1. #1
    Neuer Benutzer Errungenschaften:
    1 year registered1000 Experience Points

    Registriert seit
    04.09.2014
    Ort
    Eppelborn
    Beiträge
    8
    Danke
    0
    Bedankt 0 mal in 0 Beitrag

    Standard Verdeck mit seltsamer Fehlfunktion

    Öffnen des Verdeck ohne Fehler.
    Beim schließen kommt es immer zur gleichen Fehlfunktion.
    Verdeckkasten öffnet
    Verdeck fährt aus dem Kasten
    Verdeck wird vorne geschlossen und verriegelt
    Verdeckkaste schließt
    Hinterres Verdeckteil wird gespannt und verriegelt
    Seitenscheiben beginnen zu schließen. Nun kommt der Fehler.
    Die Scheiben fahren nur ca. 5 cm nach oben und dann sofort nochmal nach unten. Danach wird das Hintere Verdeckteil nochmal entspannt.
    Nun beginnt das hinter Teil nochmal zu spannen und zu verriegeln. Jetzt fahren die Seitenscheiben nochmals ca. 5 cm nach oben danach das gleiche immer wieder.
    Wie kann ich bei der Fehlersuche vorgehen, was kann zu diesem Fehler führen?
    Gruß
    Uwe Ziegler

  2. #2
    Erfahrener Benutzer Errungenschaften:
    Three FriendsVeteranTagger First Class5000 Experience Points
    Benutzerbild von SlWinni
    Registriert seit
    07.05.2013
    Ort
    Coburg
    Beiträge
    645
    Danke
    147
    Bedankt 279 mal in 185 Beitrag

    Standard

    Hallo Uwe,
    schön wäre, wenn du dich noch kurz vorstellen würdest und ein paar Worte zu deinem Auto verlieren könntest.
    Zu deinem Problem: fahren denn die Fensterheber sonst im Automatiklauf, vor allem nach oben?
    Zwei Sachen sind zu prüfen: sind die angelernt? => Bedienungsanleitung
    sind die FH evtl. zu schwergängig? Das könnte den Rücklauf auslösen, wenn die Kraft zum Hochfahren zu groß wird, denken die, daß etwas eingeklemmt wird und reversieren. Abhilfe: sprüh mal bisschen Silikonspray bei runtergelassener Scheibe in die Führungen. Achtung: keinesfalls WD40. Das gibt nur Sauerei.

    Was passier eigentlich, wenn du den Verdeckschalter in dem Moment loslässt , wenn die Scheiben anfangen sich nach oben zu bewegen und diese dann von Hand hochfährst?

    Gruss
    Winni

  3. #3
    Neuer Benutzer Errungenschaften:
    1 year registered1000 Experience Points

    Registriert seit
    04.09.2014
    Ort
    Eppelborn
    Beiträge
    8
    Danke
    0
    Bedankt 0 mal in 0 Beitrag

    Standard

    Hallo
    Ich fahre eine SL 320 BJ 1995.

    FH habe ich laut Bedinungsanleitung angelern.

    Zu schwergängig sollte eigentlich nicht sein da beim öffne des Verdeckes die Scheiben vollständig schließen.

    Automatik auf gibt es nicht nur auto ab man muss den Taster zum Schließen halten.

    Wenn ich den Verdeckschalter loslase kann ich die Scheiben mit den Tastern hoch fahren. Allerdings Blinkt dann der Verdeckschalter und macht einen Warnton bei den ersten 100 Meter Fahrt.
    Im geöffneten Zustand blinkt der Schalter nicht.
    Ich könnte mir Vorstellen dass es ein Endschalterproblem ist.
    Wie ich hier im Forum lesen konnte wird der nächste Schritt erst begonnen wenn der laufende Schritt ordnungsgemäs beendet wurde und da der letzte Schritt das schliessen der Fenster ist sollte das Verdeck doch richtig geschlossen und verriegelt sein.

    Beim aufbau des Hardtop's habe ich auch den gleichen Funktionsfehler.

    Gruß

    Uwe

  4. #4
    Erfahrener Benutzer Errungenschaften:
    Three FriendsVeteranCreated Album picturesTagger First Class10000 Experience Points
    Benutzerbild von Mathes
    Registriert seit
    21.09.2011
    Ort
    Bad Malente
    Beiträge
    1.347
    Danke
    829
    Bedankt 553 mal in 358 Beitrag

    Standard

    Moin Moin aus dem Norden

    wenn der hintere Verdeckrahmen verriegelt sind an den beiden Schlössern im Kofferraum hinten links und rechts 2 kleine Microschalter die das verriegeln bestätigen sollen. Ich denke einer, oder beide Microschalter sind verstellt oder defekt.

    VG. Mathias
    Wenn jemand kein Dach über dem Kopf hat muß man nicht in jedem Fall Mitleid haben.

  5. Der folgende 3 Benutzter bedankte sich bei dir Mathes wegen dem sinnvollen Beitrag:

    Baron-Billert (06.10.14),Politta 129 (11.10.14),Toto73 (17.03.16)

  6. #5
    Neuer Benutzer Errungenschaften:
    1 year registered1000 Experience Points

    Registriert seit
    04.09.2014
    Ort
    Eppelborn
    Beiträge
    8
    Danke
    0
    Bedankt 0 mal in 0 Beitrag

    Standard

    OK

    vielen vielen Dank
    Ich versuch morgen die Mikroschalter zu finden

    Gruß

  7. #6
    Benutzer Errungenschaften:
    VeteranCreated Album pictures5000 Experience Points
    Benutzerbild von Martin_70
    Registriert seit
    09.06.2013
    Ort
    östliches Ruhrgebiet
    Beiträge
    173
    Danke
    51
    Bedankt 82 mal in 59 Beitrag

    Standard

    Guten Abend,

    die Scheiben fahren doch erst hoch, nachdem die Mikroschalter "Verdeck verriegelt" gemeldet haben. Offenbar verschwindet die "verriegelt"-Meldung wieder, wenn die Scheiben anfangen hochzufahren. Auch wenn es hier schon tausendmal geschrieben wurde: Hat das Auto runde Sicherungen? Sind die Kappen oxydiert? Wurden die Sicherungen getauscht und die Halter von Oxyd befreit?

    Viele Grüße,
    Martin

  8. #7
    Schemmiggaa Errungenschaften:
    VeteranCreated Album picturesTagger Second Class1000 Experience Points
    Benutzerbild von slsaar
    Registriert seit
    09.07.2013
    Ort
    Saarland
    Beiträge
    177
    Danke
    33
    Bedankt 68 mal in 52 Beitrag

    Standard

    Zitat Zitat von Martin_70 Beitrag anzeigen
    Guten Abend,

    die Scheiben fahren doch erst hoch, nachdem die Mikroschalter "Verdeck verriegelt" gemeldet haben. Offenbar verschwindet die "verriegelt"-Meldung wieder, wenn die Scheiben anfangen hochzufahren. Auch wenn es hier schon tausendmal geschrieben wurde: Hat das Auto runde Sicherungen? Sind die Kappen oxydiert? Wurden die Sicherungen getauscht und die Halter von Oxyd befreit?

    Viele Grüße,
    Martin
    Hallo Uwe,

    bevor ich den grossen Teieweitwurf veranstalte, würde ich zuerst die einfachen Dinge machen, wie es Martin oben geschrieben hat: Sicherungen wechseln, Kontakte reinigen, usw.
    Was sagt denn der Fehlerspeicher?

    Bei meinem Auto erlischt die rote Lampe des Verdeckschalters sobald das Verdeck geschlossen ist und nur noch die Scheiben nach oben fahren.

    Gruss aus SB,
    Michael

  9. #8
    Erfahrener Benutzer Errungenschaften:
    Created Album picturesTagger Second Class5000 Experience PointsVeteran
    Benutzerbild von R(129)oadrunner
    Registriert seit
    27.08.2014
    Ort
    73092 Heiningen
    Beiträge
    378
    Danke
    17
    Bedankt 100 mal in 68 Beitrag

    Standard

    Also Sicherungen wechseln hat bei meinem auch so einiges wieder zum Leben erweckt. Wär mal ein Versuch wert...



    Scritto con tapatalk
    Soll Grüße ausrichten von,
    Herr L. aus H. bei G.

  10. #9
    Erfahrener Benutzer Errungenschaften:
    Three FriendsVeteranTagger First Class5000 Experience Points
    Benutzerbild von SlWinni
    Registriert seit
    07.05.2013
    Ort
    Coburg
    Beiträge
    645
    Danke
    147
    Bedankt 279 mal in 185 Beitrag

    Standard

    ... die Frage nach den FH diente auch mehr zum Ausschluß dieser.
    Was mich stutzig gemacht hat: genau wie Martin sagt, ist ja der Schließvorgang des Verdecks abgeschlossen weil die FH ja losfahren..

    Bin gespannt, ob es auch hier die Sicherungen sind. Bei meinem Tempomaten brachte die Aktion nix, obwohl sich einige sicher waren, daß es daran liegt. (neue Sicherungen, Kontakte mit Glasradierer gereinigt, Steuergerät erneuert, Hebel erneuert waren meine bis dato erfolglosen Aktionen)

    Viel Erfolg weiterhin
    Winni

  11. #10
    Erfahrener Benutzer Errungenschaften:
    Three FriendsVeteranTagger Second Class5000 Experience Points
    Benutzerbild von Baron-Billert
    Registriert seit
    06.10.2010
    Ort
    Abensberg
    Beiträge
    476
    Danke
    630
    Bedankt 251 mal in 161 Beitrag

    Standard

    Hallo Uwe,
    ich vermute den Fehler in der Eistellung des Micro Schalters A22s1 bzw.A23s1 (siehe Anhang). Sieht so aus als ob der Vorgang des Schließens vollständig abgeschlossen wird, dann die Hydraulikpumpe abschaltet, in der Zwischenzeit die Fenster nach oben gehen und wenn, wie auch immer der Hydraulikdruck vom Verdeck abfällt, die besagten Schalter melden dann, dass das Verdeck nicht fertig geschlossen ist (Hierbei kann es sich um zehntel Millimeter handeln) und der Schließvorgang beginnt aufs neue, Fenster runter, Verdeck ist ja schon zu aber der Stoffhaltebügel ist noch nicht verriegelt, also verriegeln und das Ganze beginnt von vorne. U.S.W.
    Hier solltest du bei der Fehlersuche ansetzen. Vielleicht nach dem erstem Schließen, Fehlerspeicher auslesen, wenn du die Möglichkeit hast.


    LG Kare

  12. Der folgende Benutzter bedankte sich bei dir Baron-Billert wegen dem sinnvollen Beitrag:

    Politta 129 (11.10.14)

Ähnliche Themen

  1. Verdeck
    Von uwe62 im Forum SL Gallery
    Antworten: 5
    Letzter Beitrag: 22.12.13, 18:45
  2. Neues Verdeck von CK-Cabrio, eine Alternative zum Verdeck-Pabst...
    Von Super Maddin im Forum Lack und Verdeck
    Antworten: 11
    Letzter Beitrag: 14.08.12, 11:21
  3. Verdeck
    Von slöwe im Forum Lack und Verdeck
    Antworten: 7
    Letzter Beitrag: 07.02.12, 21:17
  4. seltsamer Orden
    Von brett_pit im Forum Fragen und Probleme
    Antworten: 6
    Letzter Beitrag: 28.03.11, 23:09
  5. CK-Verdeck
    Von Harrie im Forum Lack und Verdeck
    Antworten: 19
    Letzter Beitrag: 03.02.11, 14:02

Stichworte

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •